ULC4 MediaNav на Linux.

LAN5800WR0, ULC4, версии прошивок 1.0.13..
Yosic
Site Admin
Сообщения: 837
Зарегистрирован: 20 сен 2018, 10:23
Репутация: 361

ULC4 MediaNav на Linux.

Сообщение Yosic » 05 янв 2019, 12:46

Информация по MediaNav на Linux, он же ULC4.

Ссылка на французский форум, где много полезной информации, в частности есть коды для тестмода и методика их расчета https://www.msieurlolo.fr/forum/index.php?board=684.0

Обновление карт viewtopic.php?p=3164#p3164

Обновление карт вариант 2 viewtopic.php?f=5&t=33&p=4493#p4493

Карты и контент для iGO viewtopic.php?f=6&t=493

Прошивки viewtopic.php?f=4&t=273&p=3605#p3605

Активация видео viewtopic.php?f=10&t=476#p5698

Перед обновлением прошивки обязательно деактивировать видео!!!
Иначе получите не работающую громкую связь и код 1111, а возможно и еще что-то ныне не известное.

Деактивация видео viewtopic.php?f=10&t=33&start=1170#p6270

ludmila
Сообщения: 11
Зарегистрирован: 28 май 2019, 19:24
Репутация: 2

Re: ULC4 MediaNav на Linux.

Сообщение ludmila » 17 мар 2020, 08:32

PITBY писал(а):
14 мар 2020, 20:51
ludmila писал(а):
14 мар 2020, 08:34
хотел обновиться до версии 13.3 , но видео отказывается деактивироваться. деактивировал по этой ссылке (Деактивация видео viewtopic.php?f=10&t=33&start=1170#p6270)--флешка моргает не переставая ждал 30минут все равно моргает и в итоге все как и было на месте. кто нибудь знает что сделать можно?
Несколько страниц назад я описывал такую ситуацию. Посмотрите. Может получиться.
viewtopic.php?f=10&t=33&start=1335#p6852
где можно скачать upgrade.lgu?

Аватара пользователя
PITBY
Сообщения: 116
Зарегистрирован: 12 июн 2019, 14:48
Репутация: 19
Откуда: Москва

Re: ULC4 MediaNav на Linux.

Сообщение PITBY » 17 мар 2020, 16:56

ludmila писал(а):
17 мар 2020, 08:32
где можно скачать upgrade.lgu?
Чуть выше в шапке раздел Прошивки. Для любой версии :D

ludmila
Сообщения: 11
Зарегистрирован: 28 май 2019, 19:24
Репутация: 2

Re: ULC4 MediaNav на Linux.

Сообщение ludmila » 19 мар 2020, 15:04

Спасибо PITBY--обновился до13.3

Shurik34
Сообщения: 6
Зарегистрирован: 13 фев 2020, 14:46
Репутация: 1

Re: ULC4 MediaNav на Linux.

Сообщение Shurik34 » 20 мар 2020, 12:31

Да, радио заработает и aux не вылезает, но флешку не запустить, кнопка нажимается, а плеер не запускается пока не вытащить заглушку и не перегрузить. Если работал плеер, то да, при загрузке все сработает.

Не надо перегружать МН если не включается плеер. Просто выньте флешку и вставте по новой. И будет вам счастье.

JON-66
Сообщения: 55
Зарегистрирован: 05 дек 2019, 15:30
Репутация: 2

Re: ULC4 MediaNav на Linux.

Сообщение JON-66 » 22 мар 2020, 18:03

Shurik34 писал(а):
20 мар 2020, 12:31
Да, радио заработает и aux не вылезает, но флешку не запустить, кнопка нажимается, а плеер не запускается пока не вытащить заглушку и не перегрузить. Если работал плеер, то да, при загрузке все сработает.

Не надо перегружать МН если не включается плеер. Просто выньте флешку и вставте по новой. И будет вам счастье.
И сколько проживет USB гнездо,если постоянно дергать флешку?Если разрабы еще не придумали как обойти AUX,то это не лучший способ.

Noo
Сообщения: 38
Зарегистрирован: 16 дек 2019, 23:14
Репутация: 3

Re: ULC4 MediaNav на Linux.

Сообщение Noo » 23 мар 2020, 13:37

JON-66 писал(а):
22 мар 2020, 18:03
Shurik34 писал(а):
20 мар 2020, 12:31
Да, радио заработает и aux не вылезает, но флешку не запустить, кнопка нажимается, а плеер не запускается пока не вытащить заглушку и не перегрузить. Если работал плеер, то да, при загрузке все сработает.

Не надо перегружать МН если не включается плеер. Просто выньте флешку и вставте по новой. И будет вам счастье.
И сколько проживет USB гнездо,если постоянно дергать флешку?Если разрабы еще не придумали как обойти AUX,то это не лучший способ.
я не вытаскиваю, просто перегружаю ммс и всё.
такая ситуация происходит когда на включенной ммс вставляю флешку, если сначала вставил а потом завел авто, то все читается и открывается. Накачал фильмов и сериалов, один раз вставил и больше не требуется ни перезагружать ни вытаскивать.

tsoutisnikos
Сообщения: 1
Зарегистрирован: 17 мар 2020, 13:08
Репутация: 0

Re: ULC4 MediaNav на Linux.

Сообщение tsoutisnikos » 24 мар 2020, 13:25

william1979 писал(а):
19 июл 2019, 19:07
buldo писал(а):
25 май 2019, 16:46
rm -f /navi/content/map/*
for the file in map
Если я не спрашиваю слишком много ... не могли бы вы подготовить файл autorun.sh для удаления содержимого папки карты? Я не случайно переименовал файл карты, и у меня внутри бесполезные карты. спасибо
Привет из ГРЕЦИИ
У меня такая же проблема и с тобой. Мне нужно очистить карты и лицензии. Тогда получите правильные, у меня есть первая резервная копия.
Можете ли вы сказать мне процесс и какие файлы мне нужны для этого?

ludo13
Член команды
Сообщения: 1082
Зарегистрирован: 20 сен 2018, 18:18
Репутация: 181

Re: ULC4 MediaNav на Linux.

Сообщение ludo13 » 25 мар 2020, 10:55

Shurik34 писал(а):
20 мар 2020, 12:31
Да, радио заработает и aux не вылезает, но флешку не запустить, кнопка нажимается, а плеер не запускается пока не вытащить заглушку и не перегрузить. Если работал плеер, то да, при загрузке все сработает.

Не надо перегружать МН если не включается плеер. Просто выньте флешку и вставте по новой. И будет вам счастье.
https://youtu.be/2pu5JQ7bpJg
вот так работает со штекером от наушников

Costarico
Сообщения: 13
Зарегистрирован: 13 сен 2019, 14:50
Репутация: 0

Re: ULC4 MediaNav на Linux.

Сообщение Costarico » 25 мар 2020, 20:57

Здравствуйте. После снятия клеммы с АКБ и последующей установке обратно ввел код магнитолы. Все заработало кроме подрулевого джойстика. Магнитола не риагирует. Разъемы подключены штатно. Подскажите как можно проверить в Медианав ulc4 работоспособность рулевого джойстика?

Аватара пользователя
Одинокий Лис
Сообщения: 42
Зарегистрирован: 06 апр 2019, 22:05
Репутация: 2
Откуда: Москва

Re: ULC4 MediaNav на Linux.

Сообщение Одинокий Лис » 27 мар 2020, 09:26

В инженерном меню, посмотри может слетел джостик....

Аватара пользователя
Одинокий Лис
Сообщения: 42
Зарегистрирован: 06 апр 2019, 22:05
Репутация: 2
Откуда: Москва

Re: ULC4 MediaNav на Linux.

Сообщение Одинокий Лис » 01 апр 2020, 13:21

Народ такой трабл появился, при включение магнитолы, включается задняя камера, и пока не переключишь заднию передачу на камеру подается напряжение 6 вольт, а потом все нормально. До следующего запуска авто.

ludo13
Член команды
Сообщения: 1082
Зарегистрирован: 20 сен 2018, 18:18
Репутация: 181

Re: ULC4 MediaNav на Linux.

Сообщение ludo13 » 01 апр 2020, 13:34

Одинокий Лис писал(а):
01 апр 2020, 13:21
Народ такой трабл появился, при включение магнитолы, включается задняя камера, и пока не переключишь заднию передачу на камеру подается напряжение 6 вольт, а потом все нормально. До следующего запуска авто.
каробка какая? варик и автомат через зх на паркинг включается. может где залипает?

НикКип
Сообщения: 18
Зарегистрирован: 05 мар 2020, 23:08
Репутация: 0

Re: ULC4 MediaNav на Linux.

Сообщение НикКип » 01 апр 2020, 15:53

Одинокий Лис писал(а):
01 апр 2020, 13:21
Народ такой трабл появился, при включение магнитолы, включается задняя камера, и пока не переключишь заднию передачу на камеру подается напряжение 6 вольт, а потом все нормально. До следующего запуска авто.
У меня такая же петрушка ,только я это заметил сразу после установки камеры.При запуске Медианава загораются светодиоды подсветки на камере , а изображения на экране нет,потому что нет управляющего плюса .Камера 12в, работает через 6в релюшку.Так же лечится переключением задней передач, до следующего запуска авто.
Может какой то алгоритм включения передней камеры связан с этим?
Логан Степвей. Коробка механика.

Аватара пользователя
Одинокий Лис
Сообщения: 42
Зарегистрирован: 06 апр 2019, 22:05
Репутация: 2
Откуда: Москва

Re: ULC4 MediaNav на Linux.

Сообщение Одинокий Лис » 01 апр 2020, 16:58

ludo13 писал(а):
01 апр 2020, 13:34
Одинокий Лис писал(а):
01 апр 2020, 13:21
Народ такой трабл появился, при включение магнитолы, включается задняя камера, и пока не переключишь заднию передачу на камеру подается напряжение 6 вольт, а потом все нормально. До следующего запуска авто.
каробка какая? варик и автомат через зх на паркинг включается. может где залипает?
Тут не в коробке дело, АКПП чистая, дело в том, что включаешь магнитолу и она автоматом запускает 6 вольт, но не выводит изображение, после переключения на R 6 вольт пропадает и все работает по штату.



НикКип писал(а):
01 апр 2020, 15:53
Одинокий Лис писал(а):
01 апр 2020, 13:21
Народ такой трабл появился, при включение магнитолы, включается задняя камера, и пока не переключишь заднию передачу на камеру подается напряжение 6 вольт, а потом все нормально. До следующего запуска авто.
У меня такая же петрушка ,только я это заметил сразу после установки камеры.При запуске Медианава загораются светодиоды подсветки на камере , а изображения на экране нет,потому что нет управляющего плюса .Камера 12в, работает через 6в релюшку.Так же лечится переключением задней передач, до следующего запуска авто.
Может какой то алгоритм включения передней камеры связан с этим?
Логан Степвей. Коробка механика.
Не обращал внимания у меня без подсветки стояла, а тут камеру поменял и понеслось. Пока временно поставил реле времени.

НикКип
Сообщения: 18
Зарегистрирован: 05 мар 2020, 23:08
Репутация: 0

Re: ULC4 MediaNav на Linux.

Сообщение НикКип » 02 апр 2020, 08:54

Реле времени с плюсовым импульсом на 3 ногу Медианава?

Ответить