Android Auto

LAN5800WR0, ULC4, версии прошивок 1.0.13..
poletaew
Сообщения: 3
Зарегистрирован: 17 июл 2019, 15:49
Репутация: 0

Android Auto

Сообщение poletaew » 17 июл 2019, 15:53

У кого-нибудь получилось подключить телефон к MediaNav на базе linux (моя версия - 1.0.13.1)?
В самой системе есть справка по этому делу, но обычное подключение по USB не помогает. Телефон просто встаёт на зарядку. Ни MediaNav, ни Android Auto на телефоне никак не реагируют на подключение.

В сети
Yosic
Site Admin
Сообщения: 915
Зарегистрирован: 20 сен 2018, 10:23
Репутация: 380

Re: MediaNav 1.0.13 и Android Auto

Сообщение Yosic » 17 июл 2019, 16:32

Я подключал - все нормально работает. Поставить Android Auto на телефон не забыли?

poletaew
Сообщения: 3
Зарегистрирован: 17 июл 2019, 15:49
Репутация: 0

Re: MediaNav 1.0.13 и Android Auto

Сообщение poletaew » 18 июл 2019, 06:24

Не забыл, ставил напрямую из Google Play. Перед подключением телефона включал на нём Android Auto, тоже не помогало.

Может ли быть такое что эта опция отключена по умолчанию, и надо лезть в тест-мод чтобы её включить? Хотя в комплектации заявлена такая вещь как "Smartphone Replication" (Kaptur Style).

Или это какие-то технические нюансы телефона?

poletaew
Сообщения: 3
Зарегистрирован: 17 июл 2019, 15:49
Репутация: 0

Re: MediaNav 1.0.13 и Android Auto

Сообщение poletaew » 18 июл 2019, 07:17

Кажется, проблема в телефоне (Asus Max 4)
На форуме производителя есть даже отдельная ветка, посвященная этому багу: https://www.asus.com/zentalk/thread-252460-1-1.html

Неприятно :(

Pianin
Сообщения: 1
Зарегистрирован: 14 июл 2019, 17:24
Репутация: 2

Re: MediaNav 1.0.13 и Android Auto

Сообщение Pianin » 19 июл 2019, 19:18

poletaew писал(а):
17 июл 2019, 15:53
У кого-нибудь получилось подключить телефон к MediaNav на базе linux (моя версия - 1.0.13.1)?
В самой системе есть справка по этому делу, но обычное подключение по USB не помогает. Телефон просто встаёт на зарядку. Ни MediaNav, ни Android Auto на телефоне никак не реагируют на подключение.
Да, всё получилось.
Требования системы- Android не менее 7.0 - у меня 7.1, установленный софт Andriod Auto. Всё.
Хороший кабель!!! Это важно!

iamma4o
Сообщения: 1
Зарегистрирован: 07 авг 2019, 13:11
Репутация: 0

Re: MediaNav 1.0.13 и Android Auto

Сообщение iamma4o » 09 авг 2019, 17:23

Тоже не работает версия 1.0.13.2 и adroid auto samsung s10 и stepway.
Телефон просто встаёт на зарядку. Ни MediaNav, ни Android Auto на телефоне никак не реагируют на подключение.
В micom test все включено. Дилер сказал что нет поддержки у той магнитолы.

В сети
Yosic
Site Admin
Сообщения: 915
Зарегистрирован: 20 сен 2018, 10:23
Репутация: 380

Re: MediaNav 1.0.13 и Android Auto

Сообщение Yosic » 09 авг 2019, 19:28

Врет дилер. Мануал ему покажите где написано, что поддержка есть

monk2131
Сообщения: 2
Зарегистрирован: 05 сен 2019, 05:15
Репутация: 1

Re: MediaNav 1.0.13 и Android Auto

Сообщение monk2131 » 27 сен 2019, 06:52

Подключил. Samsung A8. Всё работает.

sadzuki
Сообщения: 14
Зарегистрирован: 14 апр 2019, 10:11
Репутация: 2

Re: MediaNav 1.0.13 и Android Auto

Сообщение sadzuki » 27 сен 2019, 09:27

У меня не подключался Xiaomi mi 5s plus, выбивало ошибку на телефоне, так вычитал на форумах что ели делал клоны приложений штатными средствами, то перестает работать Android Auto. Вылечил сбросом в заводские настройки.

TY999
Сообщения: 9
Зарегистрирован: 19 сен 2019, 00:36
Репутация: 1

Re: MediaNav 1.0.13 и Android Auto

Сообщение TY999 » 01 ноя 2019, 23:46

У меня обругалс что либо гугл сервисы не последней версии, либо дата на медианаве выставленна неправильно.

Дата вообще гдето выставляется в голове?

ludo13
Член команды
Сообщения: 1359
Зарегистрирован: 20 сен 2018, 18:18
Репутация: 223

Re: MediaNav 1.0.13 и Android Auto

Сообщение ludo13 » 02 ноя 2019, 10:09

Дата синхронизируется по gps

Feeler
Сообщения: 16
Зарегистрирован: 06 ноя 2019, 09:42
Репутация: 0

MediaNav 1.0.13.2

Сообщение Feeler » 06 ноя 2019, 10:18

Всем здравствуйте. Приобрёл рено дастер с магнитолой Media Nav Evo 1.0.13.2. Кто нибудь подскажите как на это убожество поставить нормальный навигатор, хотя бы навител или ситигид?
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Firs
Сообщения: 20
Зарегистрирован: 05 янв 2020, 22:11
Репутация: 0

Re: MediaNav 1.0.13 и Android Auto

Сообщение Firs » 06 янв 2020, 10:44

poletaew писал(а):
17 июл 2019, 15:53
У кого-нибудь получилось подключить телефон к MediaNav на базе linux (моя версия - 1.0.13.1)?
В самой системе есть справка по этому делу, но обычное подключение по USB не помогает. Телефон просто встаёт на зарядку. Ни MediaNav, ни Android Auto на телефоне никак не реагируют на подключение.
Блютуз, включил?

sid129
Сообщения: 1
Зарегистрирован: 09 янв 2020, 14:50
Репутация: 0

Re: MediaNav 1.0.13 и Android Auto

Сообщение sid129 » 10 янв 2020, 15:31

Добрый день. Все работает отлично просто надо посмотреть включен ли у вас Android Auto в MediaNav

Juhonson
Сообщения: 2
Зарегистрирован: 14 янв 2020, 11:22
Репутация: 1

Re: MediaNav 1.0.13 и Android Auto

Сообщение Juhonson » 14 янв 2020, 11:37

Здравствуйте!
Ранее Android auto подключался к Media nav без проблем. Некоторое время его не использовала и вот решила снова подключить. Телефон тот же, кабель тот же, оригинальный.
Android auto сейчас вшит в системные приложения, так как телефон обновился до версии 10. При подключении по кабелю ничего не происходит.
Сбросила настройки телефона до заводских, все подключилось. Настроила телефон после сброса и снова не подключается.

Что может влиять на его подключение?
В Android auto все разрешения стоят. По Bluetooth телефон подключается к Media nav. А вот Android auto по кабелю никак не хочет.

Ответить